Uploaded image for project: 'Snowstorm'
  1. Snowstorm
  2. STORM-90

Only attachments are worn if multi-select items on 'My Outfits' tab and press'Wear' button

    Details

    • Type: Defect
    • Status: Closed
    • Priority: Major
    • Resolution: Incomplete
    • Affects Version/s: None
    • Fix Version/s: Sprint 5
    • Labels:
      None
    • Environment:
      Second Life 2.1.1 (207725) Aug 3 2010 22:10:27 (Second Life Beta Viewer)
    • QA Status:
      Resolution Verified

      Description

      1. Login, open 'My Outfits' tab of 'My Appearance' SP.
      2. Wear outfit.
      3. Expand outfit without worn items (both wearables and attachments should be presented).
      4. Select wearable first, then select attachment using Ctrl or Shift keys (see 'selection.jpg').
      5. Press 'Wear' button.
      ===>
      Actual: only attachment is worn on avatar and marked as 'worn' in the list (items_state_after_pressing_Wear.jpg).
      Note: 'Wear' button remain disabled if select wearable from step 4 after step 5 of bug.

        Attachments

        1. items_state_after_pressing_Wear.jpg
          48 kB
          Valeriy ProductEngine
        2. selection.jpg
          48 kB
          Valeriy ProductEngine

          Activity

            People

            • Assignee:
              valeriy.productengine Valeriy ProductEngine
              Reporter:
              valeriy.productengine Valeriy ProductEngine
              Extended Group Visibility:
              jira-users
            • Watchers:
              0 Start watching this issue

              Dates

              • Created:
                Updated:
                Resolved: