Uploaded image for project: 'Snowstorm'
  1. Snowstorm
  2. STORM-636

[VWR-23839] Pulseaudio support is crashing web media on some new Linux distros

    Details

    • Type: Defect
    • Status: Closed
    • Priority: Severe
    • Resolution: Fixed
    • Affects Version/s: Viewer 2.2.0
    • Fix Version/s: Sprint 9, Viewer 2.5.0
    • Labels:
      None
    • Environment:
      Linux / Ubuntu 10.04.1

      Description

      PulseAudio support on really recent Linux PA versions is making web media instances crash soon after start-up.
      This also affects login screen, Search window, etc.

      It's probably not hard to fix right for someone appropriately inclined, but in the more urgent short term the viewer must be built without PA support (this means that you can't adjust the volume of webpages, i.e. youtube, but I don't think that's in common use at all yet - this sacrifice beats crashing).

        Attachments

          Activity

            People

            • Assignee:
              tofu.buzzard Tofu Buzzard
              Reporter:
              tofu.buzzard Tofu Buzzard
              Extended Group Visibility:
              jira-users
              Prod Owner Approved:
              Vadim ProductEngine
            • Watchers:
              4 Start watching this issue

              Dates

              • Created:
                Updated:
                Resolved:

                Time Tracking

                Estimated:
                Original Estimate - 2 hours
                2h
                Remaining:
                Remaining Estimate - 2 hours
                2h
                Logged:
                Time Spent - Not Specified
                Not Specified