Uploaded image for project: 'Snowstorm'
  1. Snowstorm
  2. STORM-378

Snapshot animation should be played when snapshot is actually taken, not sent

    Details

    • Type: Defect
    • Status: Closed
    • Priority: Minor
    • Resolution: Fixed
    • Affects Version/s: None
    • Fix Version/s: Sprint 8, Viewer 2.4.0
    • Labels:
      None
    • Environment:

      Description

      1. Press Snapshot button
      2. Snapshot floater loading takes couple of seconds while snapshot it taken
      3. Save taken snapshot in a local folder or into Inventory

      Actual Results "snapshot animation" is played while taken snapshot is saved/sent
      Expected Results animation should play while snapshot is actually taken - on floater open and on Refresh button press

        Attachments

          Activity

            People

            • Assignee:
              Unassigned
              Reporter:
              andrey.productengine Andrey ProductEngine
              Prod Owner Approved:
              Vadim ProductEngine
            • Watchers:
              3 Start watching this issue

              Dates

              • Created:
                Updated:
                Resolved:

                Time Tracking

                Estimated:
                Original Estimate - 3 hours Original Estimate - 3 hours
                3h
                Remaining:
                Remaining Estimate - 0 minutes
                0m
                Logged:
                Time Spent - 5 hours, 25 minutes
                5h 25m