Uploaded image for project: 'Snowstorm'
  1. Snowstorm
  2. STORM-1966

Block installation on old and unpatched versions of Windows

    XMLWordPrintableJSON

Details

    • Story
    • Status: Closed
    • Minor
    • Resolution: Released
    • None
    • None
    • None
    • Windows Installer

    Description

      Currently, the installer script allows installing on windows 2000 and newer. I will update this jira to include a patch and repo of my work with Firestorm to block installation on XP SP1 and lower, and warn if the latest SP is not installed. The work is based on: http://hg.phoenixviewer.com/phoenix-firestorm-lgpl/rev/fb0a9a131d80

      Attachments

        Issue Links

          Activity

            People

              Unassigned Unassigned
              tankmaster.finesmith TankMaster Finesmith
              TankMaster Finesmith TankMaster Finesmith
              Watchers:
              6 Start watching this issue

              Dates

                Created:
                Updated:
                Resolved: