Details

    • Type: Defect
    • Status: Closed
    • Priority: Minor
    • Resolution: Fixed
    • Affects Version/s: None
    • Fix Version/s: Sprint 5
    • Labels:
      None
    • Environment:
      Windows

      Description

      During initialisation, the following error pops in the console:
      "WARNING: LLAudioEngine_FMOD::init: Error : You are using the wrong FMOD version (3.74)! You should be using FMOD 3.75"

      No known overt effects from this error, but I wanted to ensure by running this issue past anyone else who may have noticed it.

      As this was closed in VWR-1437 I open a new ticket for this again. Pretty ridiculous that deleting the bug report instead of fixing the issue and saying "won't finish" cures this and many other Jira tickets.

      SL 2.0 still ships with fmod 3.7.4, it was ignored for years. Why can't LL just bundle it with the correct 3.7.5 version? A fix that does not take 5 minutes to accomplish. scratching my head in disbelieve

        Attachments

          Issue Links

            Activity

              People

              • Assignee:
                Unassigned
                Reporter:
                boy.lane Boy Lane
                Extended Group Visibility:
                jira-users
                Prod Owner Approved:
                Oz Linden
              • Watchers:
                2 Start watching this issue

                Dates

                • Created:
                  Updated:
                  Resolved:

                  Time Tracking

                  Estimated:
                  Original Estimate - 1 day Original Estimate - 1 day
                  1d
                  Remaining:
                  Remaining Estimate - 0 minutes
                  0m
                  Logged:
                  Time Spent - 1 day, 2 hours
                  1d 2h