Uploaded image for project: 'Open Development'
  1. Open Development
  2. OPEN-305

Library openssl under linux has a dependency of xutils-dev

    XMLWordPrintableJSON

    Details

    • Type: Bug
    • Status: Open
    • Priority: Unset
    • Resolution: Unresolved
    • Component/s: None
    • Labels:
      None

      Description

      To build openssl under linux a required dependency is xutils-dev.
      This dependency is not required for building the viewer itself.
      For Debian package details are here:
      https://packages.debian.org/search?keywords=xutils
      This issue is also a place holder for an upcoming issue repository.

        Attachments

          Activity

            People

            Assignee:
            Unassigned Unassigned
            Reporter:
            nicky.perian Nicky Perian
            Watchers:
            2 Start watching this issue

              Dates

              Created:
              Updated:

                PagerDuty