Details

    • Type: Bug
    • Status: Closed
    • Priority: Major
    • Resolution: Fixed
    • Component/s: libraries
    • Labels:
      None
    • Environment:
      Linux

      Description

      On Linux, the viewer uses webkit 4.6 which is seriously outdated and contains several security holes.
      On Windows and Mac OS X the viewer uses webkit 4.7.1

      Why wasn't webkit updated on linux as well?

      attached patch updates the build scripts to use webkit 4.7.1 which is available as a LL prebuilt library after all.

        Attachments

          Activity

            People

            • Assignee:
              lance.corrimal Lance Corrimal
              Reporter:
              lance.corrimal Lance Corrimal
            • Watchers:
              2 Start watching this issue

              Dates

              • Created:
                Updated:
                Resolved: