Uploaded image for project: 'Open Development'
  1. Open Development
  2. OPEN-134

[patch] Viewer doesn't build with GCC 4.6 / latest Ubuntu

    XMLWordPrintableJSON

    Details

    • Type: Bug
    • Status: Open
    • Priority: Unset
    • Resolution: Unresolved
    • Component/s: viewer build
    • Labels:
      None
    • Environment:
      GCC 4.6 / latest Ubuntu

      Description

      Viewer doesn't build with GCC 4.6 / latest Ubuntu.
      Fatal warnings and some linking problems.

      FIXES IN THIS BRANCH: https://bitbucket.org/tofu_linden/gcc46

        Attachments

          Activity

            People

            Assignee:
            Unassigned Unassigned
            Reporter:
            tofu.buzzard Tofu Buzzard
            Watchers:
            4 Start watching this issue

              Dates

              Created:
              Updated:

                PagerDuty